We have been monitoring the availibility of our services over the last few hours and have seen consistent performance since 22:00 GMT. Our service provider is currently on track to have the issue with their platform fully resolved by 23:45 GMT. We thank you for your patience during today's outage and apologise to those affected by the disruption to our service.
Posted Oct 29, 2025 - 23:43 GMT
Monitoring
Our service provider has implemented a fix for the issues discovered earlier today and we are seeing that our services are returning to normal. Some users may still be experiencing difficulty visiting the website or things loading correctly however. Our provider estimates a full recovery by 23:30 GMT.
The lots that were ending when the disruption began earlier in the "Autumn Online Farm Sale" run by Border Livestock Exchange are due to resume at 1pm tomorrow from lot 627. For more information about this sale, please contact the auctioneer.
Posted Oct 29, 2025 - 20:31 GMT
Identified
Our service provider has identified the potential cause of the outage and is currently rolling back their system to try and restore service. There is no current ETA for this to be completed, but we are continuing to monitor the situation and will provide updates as available.
Posted Oct 29, 2025 - 17:23 GMT
Investigating
Some users are currently experiencing issues accessing Auctionmarts.com and other services powered by the Auctionmarts Network. We are currently investigating the cause of this outage with our service provider and will post further updates when appropriate. Any sales currently in progress will be extended until service has been restored.
Posted Oct 29, 2025 - 15:58 GMT
This incident affected: API, Website, and SMS Message Processing.