Resolved connection issues
Incident Report for
Auctionmarts
Resolved
This incident has been resolved.
Posted
Jun
18
,
2026
-
15:40
BST
Monitoring
An issue was identified earlier and has now been resolved.
Some ongoing sale end times have been extended to account for the earlier issues, including the current "On instructions from Velcourt Ltd" by Cheffins.
Posted
Jun
18
,
2026
-
11:17
BST
This incident affected: API.
×
Subscribe to Incident
Subscribe to updates for
Resolved connection issues
via . You'll receive .